Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Проблема с загрузкой аватаров, картинок, файлов


Проблема с загрузкой аватаров, картинок, файлов

Сообщений 1 страница 20 из 38

1

Здравствуйте!
форум: http://svalka.rusff.ru/ (например, но конкретно у меня это не работает повсеместно)
голый, на нем нет никаких скриптов, левого стиля или сообщений (то, что могло бы блокировать установку аватаров и загрузку картинок).
выдает вот такую ошибку при попытке поставить себе аватар

https://i.imgur.com/GQM5Qfz.png

в случае с использованием стандартной загрузки изображений при помощи кнопки над формой ответа "изображение" или в разделе "файлы" абсолютно ничего не происходит. Сижу с браузера safari платформа mac os, с хрома, оперы, лисы всё грузится. Логично, что я подумала, что проблема с браузером, поэтому я почистила историю, кеш, но ничего не изменилось. Поэтому я попробовала загрузить изображение и сменить аватарку с телефона. Ничего не вышло. Ни с сафари, ни с какого-то другого браузера.
У меня версия сафари 11.1.2, а в версии 11.0.1 - всё грузится. (на компьютере).
По опросам у друзей, у кого айфоны с последней прошивкой и при попытке загрузить аватар, он так же не грузится.
Началось это все 30 апреля 2018 примерно в 19 часов вечера, причем изначально выдавало, что-то типа "invalid token" - не уверена в правильности написания. А теперь ошибку см.скрин  выше.
Нет, использовать "другой" браузер я не могу, так как проблема эта еще и на телефонах (на них не важно какой браузер, ничего не помогает). Последнее обновление системы у меня было 2 недели назад, ошибка не устранилась. Я всё же грешу на саму ось, но может быть у кого-то такое было и это можно исправить?

Добавлено спустя 6 часов 3 минуты 22 секунды:
система была полностью восстановлена до заводских настроек. проблема осталась.

Отредактировано кoт (Вс, 12 Авг 2018 21:59:28)

0

2

кoт
Какой формат у аватарки, которую загружаете?
Кроме iOS и macOS, с браузеров на остальных платформах загрузка аватарок работает нормально?

0

3

Alex_63 написал(а):

кoт
Какой формат у аватарки, которую загружаете?

такая реакция на png и gif, а на jpeg вовсе никак не реагирует, как будто и не выбирала изображение. файлы же вовсе не реагируют, вроде и выбрала файл, а оно не грузит.

Alex_63 написал(а):

Кроме iOS и macOS, с браузеров на остальных платформах загрузка аватарок работает нормально?

не знаю, у меня только macos и ios, но думаю да, так как проблема на браузерах хром, лиса и опера на macos всё грузят отлично, а на телефоне и они не спасают. проверили еще у одного человека с телефона (айфон) так же не меняет аватарку, не грузит изображение (через кнопку над формой ответа) и файлы (а раньше это было возможно).

завтра буду звонить в Эппл, но это тянется уже много месяцев, с момента глюка в конце апреля

Отредактировано кoт (Вс, 12 Авг 2018 22:10:29)

0

4

кoт
Хм, видимо в браузерах macOS данные о файле чуть отличаются от стандартных (в других браузерах и на других ОС).
Подумаю, как можно пофиксить эту проблему (не обещаю, но попробую найти решение).

+1

5

Alex_63 написал(а):

кoт
Хм, видимо в браузерах macOS данные о файле чуть отличаются от стандартных (в других браузерах и на других ОС).
Подумаю, как можно пофиксить эту проблему (не обещаю, но попробую найти решение).

:love: спасибо, было бы здорово, а я завтра еще свяжусь с поддержкой, может это их косяк

0

6

Здравствуйте, сегодня долго разговаривала с тех.поддержкой эппл. проверяли всё на других сайтах, платформах.
Они мне сказали, что у вас не обновлен какой-то протокол загрузки.
Увидела что такая проблема обсуждается вот здесь Проблема с 11.3 iOS Safari на Форумах Mybb и она не была решена.

0

7

кoт
Здравствуйте,
Можно подробнее, что сказали в саппорте apple? Не совсем понял про протокол загрузки. Возможно это к тому, что на форумах MyBB нет SSL сертификата?

Добавлено спустя 7 минут 18 секунд:
Потестируйте, пожалуйста, загрузчик на imgur в форме ответа, работает ли такой вариант загрузки на iOS?

0

8

Alex_63 написал(а):

кoт
Здравствуйте,
Можно подробнее, что сказали в саппорте apple? Не совсем понял про протокол загрузки (то, что захватывает файлы и загружает аватары, изображения, файлы в админке). Возможно это к тому, что на форумах MyBB нет SSL сертификата?

они именно сказали, что у вас не обновлены протоколы загрузки. проблема именно на этой платформе, так как все остальные сайты и хостинги без проблем грузят файлы и изображения.

Alex_63 написал(а):

Потестируйте, пожалуйста, загрузчик на imgur в форме ответа, работает ли такой вариант загрузки на iOS?

не помогло, так же ничего не происходит. как будто файл и не грузился

+1

9

кoт
Спасибо за информацию. Будем разбираться.

0

10

Уже какой день через админку не могу залить файл js, постоянные - Internal Server Error

0

11

mihka1980
При установленном скрипте Подфорумов с автоустановкой файлы надо грузить по адресу /admin_files.php (стандартная админка).
Пока не понял, почему при загрузке из админки с подфорумами прилетает ошибка, временно пока так загружайте.

0

12

кoт
Сделайте, пожалуйста, скриншот консоли в браузере Safari на macOS в момент попытки загрузки аватара или изображения в форме ответа.
Доступ к консоли Safari: ссылка.

0

13

Alex_63 написал(а):

кoт
Сделайте, пожалуйста, скриншот консоли в браузере Safari на macOS в момент попытки загрузки аватара или изображения в форме ответа.
Доступ к консоли Safari: ссылка.

я правильно понимаю?
https://i.imgur.com/FyMH4EB.jpg https://i.imgur.com/WoLQird.jpg и для сравнения в хроме https://i.imgur.com/p2Tp6ae.jpg

Отредактировано кoт (Вт, 14 Авг 2018 13:39:40)

0

14

кoт
Хм, это в момент загрузки, и больше в консоли ничего нет, кроме того что на скрине?
По идее заскринили Вы правильно, но на скринах нет никаких записей, относящихся именно к загрузке. Выходит, ошибки нет? Я пока не понял, как править в таком случае.

0

15

Alex_63 написал(а):

кoт
Хм, это в момент загрузки, и больше в консоли ничего нет, кроме того что на скрине?
По идее заскринили Вы правильно, но на скринах нет никаких записей, относящихся именно к загрузке. Выходит, ошибки нет? Я пока не понял, как править в таком случае.

а вот это не ошибка?
Failed to load resource: the server responded with a status of 404 (Not Found)? он просто не поцепляет аватар, собсно как и здесь Проблема с 11.3 iOS Safari на Форумах Mybb

0

16

кoт
Ошибка-то ошибка, только относится к файлу jquery.jgrowl.map (кстати, не понял, для чего он там нужен), а не к загрузке картинок :dontknow:

0

17

Alex_63 написал(а):

кoт
Ошибка-то ошибка, только относится к файлу jquery.jgrowl.map (кстати, не понял, для чего он там нужен), а не к загрузке картинок :dontknow:

И что же теперь делать? Я могу лишь предложить вам доступ к ноуту через тим вьюер. Она не только у меня :(

0

18

кoт написал(а):

Я могу лишь предложить вам доступ к ноуту через тим вьюер.

Как вариант, можно будет потестить, - если будет в этом необходимость, я Вам напишу.
Пока что попробуем поразбираться своими силами

0

19

Alex_63 написал(а):

mihka1980
При установленном скрипте Подфорумов с автоустановкой файлы надо грузить по адресу /admin_files.php (стандартная админка).
Пока не понял, почему при загрузке из админки с подфорумами прилетает ошибка, временно пока так загружайте.

Спасибо на другом форуме загрузил!

0

20

Присоединяюсь к теме.
Мак, Сафари - уже несколько месяцев не грузит аватары, картинки и пр. с ноутбука. Грузит только в виде ссылок (загрузить из интернета).
С хрома на том же маке грузит нормально, приходится уже который месяц для загрузки чего либо использовать Хром.
Сам браузер обновлен до последней версии, вроде бы проблем быть не должно, не понимаю в чем дело.

Дополню, ошибок никаких не выдает вовсе, просто когда нажимаешь выбрать файл с ноутбука он не появляется и не загружается, будто ты ничего и не выбирал.

Отредактировано mst6666 (Пн, 27 Авг 2018 07:42:23)

0


Вы здесь » Единый форум поддержки » Проблемы с форумом » Проблема с загрузкой аватаров, картинок, файлов