Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Сообщения об ошибках » Выделение текста не работает в поле ответа


Выделение текста не работает в поле ответа

Сообщений 1 страница 5 из 5

1

Доброго дня) Не знаю, писали ли об этом, но выделение текста (просто выделение кусочка текста, дабы скопировать или что-то еще) не работает как нужно. Даже через ctrl+a выделиться может не весь текст, а куски; это не сделать и вручную в том числе. Не знаю, у одного меня ли такая проблема.
Также периодически написанный текст просто пропадает (тоже кусками), когда я пытаюсь сделать новый абзац или удалить пару написанных букв.
Проблемы довольно динамические и возникают через раз, поэтому я так и не смог их заскринить.
P.S. На других сайтах (не форумах) все работает, хотя кроме своего я не тестировал.

Форум, если нужен: http://goldenrim.mybb.ru/

Спасибо!

0

2

Aatrox
Что-то у Вас с браузером(зашёл под вестником) http://forumfiles.ru/uploads/0000/14/1c … 728695.jpg
Почистите кеш, обновите браузер, попробуйте с другого... если получится - снесите браузер через установку удаления программ, - установите по новой...

Попробуйте временно убрать скрипт смайлов в HTML низ, если трабл пройдёт - кинете Админ-ник пароль в личку - поправлю код...

Отредактировано Deff (Чт, 3 Сен 2020 22:19:17)

0

3

Deff
Попробую. Спасибо)
Если что, напишу, но началось это совсем недавно.

0

4

Aatrox
Как Deff выше писал всё нормально :yep:
Скрин ниже

тык на скрин

0

5

Проблема решена) Не актуально.

0


Вы здесь » Единый форум поддержки » Сообщения об ошибках » Выделение текста не работает в поле ответа