Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Все пользователи на главной странице форума.


Все пользователи на главной странице форума.

Сообщений 1 страница 8 из 8

1

Вопрос неоднократно поднимался, и у нас, кажется, уж дважды такое случалось: все сидят на главной, хотя находятся в разных темах. Страница просмотра активных пользователей отображает только действия гостей.

Переворотил html [удалял верх, низ], в css вроде тоже ошибок нет. Просим помочь с решением возникшей проблемы: http://blackburns.rusff.ru/

p.s. Что интересно, на тестовом форуме с практически идентичными настройками все работает без сучка без задоринки.

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

0

2

palladio
Ищите пустые/кривые url() в стилях и src="" у картинок, проблема в них

0

3

Alex_63
Так точно.
Один подобный косяк в css выявлен и устранен, в html оных не обнаружено. Проблема сохраняется, мой генерал хд
Алсо, время от времени таки пользователи в теме показываются, но затем пропадают и вновь "На главной странице форума", кроме того в этой феньке:

Тему просматривают (Гостей: 1, Пользователей: 1) palladio

Отображается только ник самого пользователя, а все остальные в теме присутствующие игнорируются.
Добавлено спустя 1 час 23 минуты 23 секунды:
Помимо этого, убирали весь хтмл и все коды из формы ответа: проблема сохраняется. Видимо где в css непорядок, но самостоятельно найти не могу((
Добавлено спустя 2 часа 28 минут 49 секунд:
Перенес под чистую весь хтмл и css на тестовый форум. Там с отображением активных все в порядке, на оригинале же все тусуются исключительно на главной : D

Отредактировано palladio (Вс, 29 Янв 2017 23:28:27)

0

4

Так, в общем.... вчера побоялся писать, беспокоясь, что сглажу, но.... проблема решилась сама собой. Ближе к 12ти махнули рукой и решили ждать помощи ЕТП, ибо при чистом эксперименте [перенос вообще всех кодов на тестовый форум под чистую без изменений] на тесте проблемы не наблюдалось, а на оригинальном форуме - да. В итоге минут через десять после того, как уже махнули, оно все взяло и заработало само. Просто вот ВНЕЗАПНО этот баг взял и самовыпилился.

Словом, темку можно в архив, наверное, но нам до сих пор интересно, что это было и как эта магия вообще объясняется хдд

+1

5

palladio
Ну наверняка был какой-то косяк, который устранили.. чудес не бывает

0

6

Alex_63
Нет, вообще ничего. Вот только это находил около девяти:

palladio написал(а):

Один подобный косяк в css выявлен и устранен, в html оных не обнаружено.

Но активные продолжали упрямится. Под чистую вообще все коды переносил на тестовый и ничего не менял в них. На тестовом с активом было все в порядке, а на оригинальном форуме - нет. Но к двенадцати все начало работать, когда рукой махнули.
Тут уже подобное было с обтеканием изображения в css - не работал скрипт, менюшка обтекания не появлялась на любом форуме, куда была поставлена. А по истечении энного времени благополучно вновь начала работать. Я даже обращался сюда с этой проблемой хд
Может это глюки какие-то единичные? Тот же скрипт пиар-входа: на нескольких форумах ставил новый [летом, кажется. не помню когда там при смене библиотеки скрипт сломался], а на Блэкбёрне стоит тот, который я уж как года два использую и благополучно продолжает работать и по сей день.

0

7

palladio написал(а):

Но к двенадцати все начало работать, когда рукой махнули.

Странно это. Возможно был какой-то глюк, сейчас уже сложно сказать

palladio написал(а):

Тот же скрипт пиар-входа: на нескольких форумах ставил новый [летом, кажется. не помню когда там при смене библиотеки скрипт сломался], а на Блэкбёрне стоит тот, который я уж как года два использую и благополучно продолжает работать и по сей день.

Лучше все же поставить новый, кстати.

+1

8

Alex_63
Да вот мы тоже так решили. Мол, всякое бывает, мало ли, действительно, проглючило при установке дизайна вчера и форум сутки в норму приходил? Ибо там как раз: в после двенадцати ставили дизайн, утром обнаружили проблему с активными, а к 12 все само собой пришло в норму х)

Alex_63 написал(а):

Лучше все же поставить новый, кстати.

Послушаюсь совета мудрейшего и переставлю х)

В любом случае, спасибо - косяк все равно найти полезно о/

+1


Вы здесь » Единый форум поддержки » Проблемы с форумом » Все пользователи на главной странице форума.