Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работают несколько функций форума


Не работают несколько функций форума

Сообщений 1 страница 7 из 7

1

Адрес форума:
http://biorezonans.3bb.ru/

Проблема:

1. Пропали многие блоги.
В списке они как бы есть, но просмотреть их нельзя.

2. Кнопки вверх-вниз пропали во всех темах, хотя наличествуют на Главной и Активных темах

3. В "Ccылка на авторский пост в цитате  V.3" старые ссылки не работают, только вчерашние-сегодняшние.

4. Пропала одна из тем форума, Поиском тоже не находится.
Тема называлась "Применение радиоламп в лечебных целях", и пока неизвестно, не пропало ли еще чего.

5. Перестал работать скрипт "Никнеймы разными цветами" (от Деффа).

Отредактировано Dango (Ср, 24 Ноя 2021 13:10:05)

0

2

Dango
Походу накрылся скрипт Блогов в HTML верх... Попробуйте убрать...

Можно попробовать покричать Alex_63 в ВК в личку...

+3

3

Для начала стоило бы убрать ошибку

Код:
</script>
<!-- END of Запрет вставки ссылок в сообщения --><script>
 
 
<!-- Запрет написания сообщений юзером, кроме указанных тем -->
<script>

Лишний <script>. Скрипты после этого участка в главном потоке js больше не работают.

+3

4

kernel написал(а):

Для начала стоило бы убрать ошибку
........
Лишний <script>.

Спасибо, убрала.
Но, к сожалению, ничего не изменилось.

+1

5

Deff написал(а):

Походу накрылся скрипт Блогов в HTML верх... Попробуйте убрать...

Можно попробовать покричать Alex_63 в ВК в личку...

Спасибо, Дефф.
Убрала (взяла в <--- ........ ---->) скрипт Блогов - и HTML верх, и HTML низ.
Практически все исправилось (но тема не нашлась, и Поиск, не нашедший ее, почему-то не пишет стандартную строку "По вашему запросу ничего не найдено") Так что еще остались сомнения в том, что все, кроме Блогов, ОК.

Напишу Алексу в ЛС (здесь, на ЕТП. Ну нету меня в ВК... )

Отредактировано Dango (Чт, 25 Ноя 2021 03:13:14)

0

6

Dango написал(а):

Практически все исправилось (но тема не нашлась, и Поиск, не нашедший ее, почему-то не пишет стандартную строку "По вашему запросу ничего не найдено") Так что еще остались сомнения в том, что все, кроме Блогов, ОК.

Да, здесь совершенно непонятно, что произошло. В журнале про удаление темы ничего нет. Пропала она между 2021-09-11 и 2021-09-16. В общем-то, вы можете запросить восстановление данных из бэкапа 2021-09-11, конкретную проблему должно решить. В индексе поиска тема и посты из неё остались, поэтому при поиске и не пишет о том, что не найдено. Это проявление какого-то бага, вероятно, но пока непонятно где закопано.

+3

7

kernel написал(а):

вы можете запросить восстановление данных из бэкапа 2021-09-11, конкретную проблему должно решить.

Получилось! (число было, правда,  2021-09-16 - но не суть, все равно получилось).
Прочее пока несущественно, насчет Блогов жду Алекса.
http://i5.imageban.ru/out/2016/05/27/20cdc67e378f6230141a2c390d2670e6.gif

+1


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работают несколько функций форума