Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Что с форумом?


Что с форумом?

Сообщений 1 страница 18 из 18

1

Здравствуйте, уже несколько дней слетел дизайн форума. Теперь появился основной фон, но внутри форум нечитабельный, так как светлый цвет пропал. Кстати,  этот форум тоже на белом фоне и без дизайна. Обьясните что происходит.
http://vorozba.ru/viewtopic.php?id=493
Скрины выложить не могу, так как кнопок просто нигде нет, все пропало.

+1

2

Divina написал(а):

Скрины выложить не могу, так как кнопок просто нигде нет, все пропало.

В смысле? На техподдержке тоже все кнопки исчезли?

Divina написал(а):

Здравствуйте, уже несколько дней слетел дизайн форума. Теперь появился основной фон, но внутри форум нечитабельный, так как светлый цвет пропал. Кстати,  этот форум тоже на белом фоне и без дизайна. Обьясните что происходит.

С другого браузера смотрели? У меня с трех браузеров отображается нормально.. Похоже проблема на вашей стороне - почистите кеш браузера или попробуйте посмотреть ваш форум с других браузеров..

Отредактировано kolobdur74 (Вс, 19 Янв 2020 15:38:06)

+2

3

Divina написал(а):

уже несколько дней слетел дизайн форума. Теперь появился основной фон, но внутри форум нечитабельный, так как светлый цвет пропал. Кстати,  этот форум тоже на белом фоне и без дизайна.

Ваш форум:

https://i.imgur.com/ydPDvUvm.png https://i.imgur.com/gbm329Gm.png

Этот форум:

https://i.imgur.com/I63ijSdm.png https://i.imgur.com/hRwBWVrm.png

Divina написал(а):

Обьясните что происходит.

Что-то у вас с браузером.

Отредактировано sshmmv (Вс, 19 Янв 2020 17:56:08)

+2

4

Divina
Пробуйте очистить кеш браузера

+2

5

Почистила кэш, вообще все слетело.
Вот :
https://cdn1.radikalno.ru/uploads/2020/ … 4-full.jpg
Также и на моем форуме.((

0

6

Divina написал(а):

Почистила кэш, вообще все слетело.

Попробуйте перейти по этим ссылкам: http://forumfiles.ru/style/Community_Bl … lue_cs.css и http://forumfiles.ru/style/Community_Bl … y_Blue.css Всё нормально отображается?

+1

7

kolobdur74 написал(а):
Divina написал(а):

Почистила кэш, вообще все слетело.

Попробуйте перейти по этим ссылкам: http://forumfiles.ru/style/Community_Bl … lue_cs.css и http://forumfiles.ru/style/Community_Bl … y_Blue.css Всё нормально отображается?

По первой ссылке запрещает веб фильтрация, а по второй просто пропись дизайна. Скрипты.

Отображаются оба форума только с опера-мини. С хрома,  интернет браузера, яндекс браузера не отображается.
Только с опера-мини все работает!

Странно вообще все.. отключила вайфай, перейдя на мобильный интернет, и все заработало..!  Но раньше же все было в норме! В чем причина может быть???
По сути форум должен отображаться корректно со всех  браузеров..

0

8

Включила вай-фай заново и все заработало! Что это было? Я вообще ждала неделю, думала какие-то работы на сервере, потом не выдержав, обратилась за помощью. 
Спасибо большое за ответы!

+1

9

Divina написал(а):

Странно вообще все.. отключила вайфай, перейдя на мобильный интернет, и все заработало..!  Но раньше же все было в норме! В чем причина может быть???
По сути форум должен отображаться корректно со всех  браузеров..

Вы сами написали:

Divina написал(а):

По первой ссылке запрещает веб фильтрация

Это оба стилевых файла - первая ссылка как раз за цвета и фон отвечает.. Можете еще проверить обычную Оперу - если через включенный ВПН нормально отображается, а без ВПН нет, то вероятно проблема со стороны провайдера, а если через ВПН тоже не работает, то вероятно, что-то блочит на вашем устройстве, возможно антивирус или антибаннер..

+1

10

Divina написал(а):

Включила вай-фай заново и все заработало! Что это было? Я вообще ждала неделю, думала какие-то работы на сервере, потом не выдержав, обратилась за помощью.

А, ну видать глюки были на роутере...

+1

11

Всё кликабельно и читабельно :yep: можете не беспокоиться (проверил)

+1

12

Divina написал(а):

Странно вообще все.. отключила вайфай,

Про Вайфай уже было подобное описано на http://qssupport.ru/viewtopic.php?id=24 … =13#p74193
Или ещё Ссылка (Блокруются ссылки на уровне  вайфая (нужна настройка... спрашивайте провайдера устанавившего роутер)

Отредактировано Deff (Пн, 20 Янв 2020 21:21:22)

+3

13

Ребята, а еще не могу войти в админку. Нажимаю и выскакивает фраза об устаревшей ссылке. Это из-за дизайна? Раньше все работало нормально. Или из-за появившегося баннера рекламы? Хотелось бы ее отключить, но в админку доступ закрыт.

Не знаю почему опять, но через хром опять не отображается корректно этот форум. Опять белый фон и разбросанный текст по всему экрану..

+1

14

Divina
Попробуйте по этой ссылке: http://vorozba.ru/admin_options.php

Divina написал(а):

Не знаю почему опять, но через хром опять не отображается корректно этот форум. Опять белый фон и разбросанный текст по всему экрану..

Помимо роутера, другой доступ к интернету у вас есть? Попробуйте, например, с телефона или планшета, напрямую через сотового оператора – просто через мобильный интернет с телефона/планшета, как на улице им пользуетесь.

Отредактировано sshmmv (Пт, 24 Янв 2020 18:26:13)

+1

15

В общем все понятно.  Через мобильный интернет проблем нет ни с админкой , ни с форумами. Через вайфай беда какая-то стала.. и не только с форумом, но и с иными сайтами.
Еще раз огромное спасибо всем за помощь и оперативные ответы!!!

+1

16

Здравствуйте!...Ой...что я натворила на форуме! Стала убирать ёлочку,что в верху и Деда Мороза и получила этот ужас...Это надо видеть......плакаю!...ПОМОГИТЕ,ПОЖАЛУЙСТА!!!!!!
http://rru55.ixbb.ru/

0

17

Неизвестно написал(а):

Здравствуйте!...Ой...что я натворила на форуме! Стала убирать ёлочку,что в верху и Деда Мороза и получила этот ужас...Это надо видеть......плакаю!...ПОМОГИТЕ,ПОЖАЛУЙСТА!!!!!!

Ну, вы там половину кода удалили, половину оставили.. Удалите (красным выделил что удалять:

}
    .ded {
    position: absolute;
    top: -18px;
    left: 0px;
    z-index: 1000;
    }
    </style>
    <div class="ded"><img src="https://i.imgur.com/DplCR89.gif" style="width: 50%;" /></div>

    <!-- Снег на форум --><script src="http://forumstatic.ru/files/000d/8d/19/28390.js"></script>
       
    }
    </style>
    <div class="herringbone"><img src="https://i.imgur.com/5hN3UAS.png" style="width: 14%;" /></div>

+4

18

СПАСИБО!!!!!kolobdur74,Вы просто скорая помощь!https://img1.liveinternet.ru/images/attach/d/2/151/658/151658625_valentinka3.gifС праздником!!!! :flag:

+2


Вы здесь » Единый форум поддержки » Проблемы с форумом » Что с форумом?