Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Проблема с системой репутации


Проблема с системой репутации

Сообщений 1 страница 11 из 11

1

Доброго времени суток!
На форуме не проставляются плюсы. Ни в какую. В настройках рылся, там всё в порядке. В нижнем углу поста кнопка плюса отображается, в профиле тоже. Но на клик кнопки не реагируют. Обновление, ожидание, изменение деталей настроек - ничего не помогло.
Самое интересное, что при тех же настройках и при том же дизайне плюсы работали - два профиля успели получить по плюсу. Но потом в какой-то момент плюсы просто перестали реагировать. Мы думали, что это временный глюк, но длится уже довольно долго для глюка - больше недели точно.
Подскажите, пожалуйста, как быть.
Спасибо.

Форум: http://uma.mybb.ru

0

2

Dexter
Пробовали с других браузеров? Почистите на всякий случай кэш и куки. Удалите всё содержимое полей HTML-верх, HTML-низ и Формы ответа (предварительно сохранив в текстовом файле). Также попробуйте отключить Скрипты в Админке. То есть оставьте форум полностью "голым" и зайдите на него с другого браузера, проверьте. Если все действия разом не помогут, будем думать дальше в чем может быть причина.

+2

3

Reysler
Спасибо!
Другие браузеры не пригодились. Почистили поля HTML-верх, HTML-низ и Формы ответа, скрипты не трогали. Плюсы заработали. Логическим путем нашли код, вступавший в конфликт (в HTML-верхе), убрали без вреда для форума (лишний оказался), вернули всё остальное - и всё работает!
Благодарим за совет!

+1

4

Добрый день!
Совершенно та же по описанию проблема здесь:
http://obscurial.ru
Почистить HTML верх, низ и форму ответа пробовали, не помогло.
Отключение скриптов тоже не помогло.
Система не работает практически у всех, со всех браузеров и гаджетов. Работает у единиц.

Отредактировано Leslie (Пн, 16 Июл 2018 17:45:47)

0

5

Хорошего времени суток!

Такая же проблема уже с несколько дней.
Ни с одного браузера не проставляются плюсы. Ни на одном форуме. Ни у одного игрока.
Попробовала способ выше - не помогло.

Форум - http://jkisdead.rusff.ru/

0

6

Альруна
У Вас форум на сервисе rusff.ru, проблема у них. Их админы о ней знают и разбираются, но когда устранят неизвестно. Так что пока проставляйте репутацию так: жмете на нужный знак (+ или -) правой кнопкой мыши и открываете в новой вкладке.

+2

7

Mirra Bell написал(а):

когда устранят неизвестно

Саммер пообещал, что поднимут квадро-лабу в ближайшие дни. Обычно работу модулей на форумах русфф и впрямь восстанавливают довольно быстро, дня за 3-4. А вот модули, подключенные через лабу на форумах других партнёрок, как-то было дело - не работали месяца два... В общем, как обычно, ждём и надеемся на лучшее. : )

0

8

Mirra Bell
спасибо большое

0

9

satsana
Да, помню, как-то лаба лежала месяца два. Так что да, ждем-с )

0

10

Доброй ночи. Товарищи, поделитесь итогами восстановления репутации - у всех так, что плюсы работают с комментариями, но старые комментарии исчезли? Будет очень жаль и очень неприятно, если с концами.

0

11

Araso написал(а):

Доброй ночи. Товарищи, поделитесь итогами восстановления репутации - у всех так, что плюсы работают с комментариями, но старые комментарии исчезли? Будет очень жаль и очень неприятно, если с концами.

Ну обещают восстановить => http://qssupport.ru/viewtopic.php?id=3695#p77174

+1


Вы здесь » Единый форум поддержки » Проблемы с форумом » Проблема с системой репутации