Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работает "свой стиль"


Не работает "свой стиль"

Сообщений 1 страница 15 из 15

1

На давно созданных форумах - работает. Но на новых - в полях "свой стиль" отсутствует код вообще и не получается сохранить в настройках свой. Не получается даже поставить "галочку" в графе "использовать свой стиль - да".
Форумы создавались для проверки дизайнов, ссылка на один из них - http://mozgi123.mybb.ru/
Адблок отключен.
Заранее благодарю за ответ.

0

2

r_r1967
Создайте нового юзера с админ. правами, данные от аккаунта в лс.

0

3

Fоvеr
Сделано.

0

4

r_r1967
Действительно. У меня так же ничего не сохраняет.
Хотя при создании нового всё работает: http://fover.0bb.ru/

Попробуйте создать еще 1 новый форум и сообщите: всё ли в порядке?

0

5

Fоvеr
Со вчерашнего вечера сделано было несколько форумов и на них всех не работал стиль. Какое-то время также глючили стандартные стили: в самой графе название стиля mybb менялось, а на деле нет. Возможно, это был временный глюк. Сейчас попробую еще раз и отпишусь. Спасибо за помощь.

0

6

http://mozgi124.mybb.ru/
Всё та же проблема. Логин и пароль нужны?
Может быть, дело в том, что у Вас форум на 0bb, а я стабильно делаю их на mybb?

0

7

r_r1967 написал(а):

Может быть, дело в том, что у Вас форум на 0bb, а я стабильно делаю их на mybb?

Именно. Проверил.
Это Вам теперь администратора ждать или модератора, который ему это передаст.

0

8

Fоvеr
Хорошо, будем ждать. Спасибо, что оперативно откликнулись и вникли в проблему.)

0

9

r_r1967 написал(а):

Какое-то время также глючили стандартные стили: в самой графе название стиля mybb менялось, а на деле нет.


Администрирование - Настройки - Основные Стиль пользователя - Нет

0

10

r_r1967
Действительно, создал тестовый форум - в Первом и Втором Окнах стиля ничего нет. :dontknow:

0

11

Alex_63 написал(а):

Администрирование - Настройки - Основные Стиль пользователя - Нет

Ставил же. И "да", и "нет", пока сам пытался решить проблему. Всё равно в отделе со стилями как раз

Alex_63 написал(а):

в Первом и Втором Окнах стиля ничего нет

0

12

r_r1967
На странице Стиля галку: Использовать свой стиль включили ?
В Администрирование - настройки - Стиль пользователя - нет - поставили ?

Отредактировано Deff (Вс, 12 Июл 2015 15:47:51)

0

13

Deff написал(а):

На странице галку: Использовать свой стиль включили ?

Включал. Нажимал сохранить, выдавалось "стиль обновлен" и потом снова пустые окошки и галка на "нет".

0

14

Deff написал(а):

На странице Стиля галку: Использовать свой стиль включили ?
В Администрирование - настройки - Стиль пользователя - нет - поставили ?


Я тоже пробовал - и то, и то - включал, при сохранении все параметры стиля сбрасываются.
http://testscripts.mybb.ru/ (могу дать админский ник-пароль)

0

15

r_r1967
Спасибо за ваше сообщение.
Проблема устранена.

0


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работает "свой стиль"