Единый форум поддержки

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работают кнопки в форме ответа. Ссылки ручной подгрузки


Не работают кнопки в форме ответа. Ссылки ручной подгрузки

Сообщений 21 страница 40 из 52

1

проблема решилась

Не работают кнопки кодов  быстром ответе,  в опере при включенном java.
Причем не работают только в опере. Как вариант еще пробовала почистить куки. но результата особо не дало.

Свернутый текст

форумы с оперы
http://savepic.su/3507271.jpg
http://savepic.su/3513415.jpg
http://savepic.su/3511367.jpg
джава
http://savepic.su/3501127.jpg
форумы с мозилы
http://savepic.su/3502151.jpg

форум мубб настолько волшебный, что едва ты обращаешься за помощью, как он сам решает за тебя все проблемы неведомым волшебным способом. Хвала Муббу.

Отредактировано Naini (Сб, 12 Окт 2013 20:46:35)

-1

21

У-у-упс.. Видимо еще одна проблема. Здесь тоже при отправке не грузится, зато размножается. На моем форуме тоже в двух экземплярах тема появилась после того, как я остановил загрузку принудительно.  :dontknow:

0

22

У-у-упс.. Видимо еще одна проблема. Здесь тоже при отправке не грузится, зато размножается. На моем форуме тоже в двух экземплярах тема появилась после того, как я остановил загрузку принудительно.  :dontknow:

0

23

Заметьте, периодичность дублирования поста - ровно 2 секунды..


О.. Заработало..
Добавлено спустя 2 минуты 57 секунд:

Отредактировано Slayder (Ср, 12 Ноя 2014 08:00:26)

0

24

У меня тоже проблема с форумом RC Models, правда, несколько иная: не работает javascript, т.е. когда нажимаю на кнопки в форме ответа, ничего не происходит (bbcode не вставляются). Раньше все было нормально..

Отредактировано Alex_63 (Чт, 11 Дек 2014 17:58:29)

0

25

UPD
Удалил все коды из полей HTML верх и HTML низ - все заработало..
Буду пробовать по отдельности коды вставлять, чтобы выяснить, где косяк..

0

26

Alex_63
Типично проблема из-за кодов в форме ответа, странно что помогло удаление из HTML верх и низ

0

27

UPD2
Проблема в следующем коде:

Код:
<script>
    function $(id)
    {
    return document.getElementById(id);
    }
    function login_show() {
    $('auth').style.display = "block";
    $('authdialog').style.left = '50%';
    $('loginfocusneeded').focus();
    }
    function login_hide() {
    $('authdialog').style.position = 'absolute';
    $('authdialog').style.left = '-2000px';
    $('auth').style.display = "none";
    }
    document.onkeypress = function(ev){
    ev = ev || event;
    if(ev.keyCode==27)
        login_hide();
    }
    function ieheight() {
    var bg = $('body').offsetHeight;
    $('bg').style.height = bg + 'px';
    }
    window.onload = ieheight;
</script>

(У меня стоит код для всплывающего диал. окна при нажатии кнопки "войти", это его продолжение в поле HTML низ)

0

28

Alex_63
Есть где-то простой код в скриптах - если есть "войти" - форма входа уже стоит на форуме,
Помотрите по каталогу и темам скриптов,  Возможно  ей  стоит подправить только стиль

Отредактировано Deff (Чт, 11 Дек 2014 21:55:11)

0

29

В общем, похоже, это скрипт проблемный.. Попробую поискать другой:)

0

30

У нас тоже избирательно появляется проблема с тегами и цитированием в форме ответа. Не у всех пользователей.

Ссылка на форум - http://renesense.mybb.ru/

PS И тут, на форуме поддержки, кнопка вставки картинки тоже никак не реагирует кстати.

Отредактировано Anchenn (Пн, 2 Мар 2015 13:01:45)

0

31

Anchenn
Очевидно Вы часто чистите кеш и куки
Потыкайте эти ссылки
http://st0.bbcorp.ru//i/form_buttons.3.png
http://st0.bbcorp.ru/style/extra.28.css
http://st0.bbcorp.ru/js/ru/editor.0.js

После кликов кнопки должны заработать
PS: Типично проблема характерна для старой Оперы

Отредактировано Deff (Пн, 2 Мар 2015 13:49:27)

0

32

Deff
Может и так.
Спасибо, посоветуем участникам у которых такая проблема имеется, покликать. Придётся подождать результат.

0

33

Deff
К сожалению, не помогает.(
Сообщение от пользователя:

Увы, пробовал. Попробовал сейчас еще раз. Ссылки открываются, да, но кнопки не появляются. И проблема у меня во всех браузерах, даже в тех, которыми я практически не пользовался раньше, и которые обновлены до последних версий.

0

34

Anchenn написал(а):

Увы, пробовал. Попробовал сейчас еще раз. Ссылки открываются, да, но кнопки не появляются. И проблема у меня во всех браузерах, даже в тех, которыми я практически не пользовался раньше, и которые обновлены до последних версий.

Возможно включен AdBlock Типовые Вопросы п.п.55
Пусть пробует так же отключить файервол, или антивирус - перезагрузить страницу

0

35

Deff
Здравствуйте.
Собственно, я и есть тот самый пользователь, у которого возникли проблемы с кнопками тегов и прочим. Увы, дело не в адблоке и не антивирусе, их я проверял в первую очередь.
И самое странное, что проблемы касаются всех майбб/русфф сайтов, без разбора.

0

36

chupacabre
Вот AdBlock  как раз таки оч похоже и он как раз  майбб/русфф не любит

0

37

Deff
Я знаю эти его свойства, он у меня достаточно давно стоит. И в первые сутки я на него и думал, отключал, перенастраивал, удалял. Потом начал заходить с других браузеров, где вообще никаких блокираторов у меня не установлено. Но везде картина одна и та же. Так что, стопроцентно дело не в нем.
Просто я даже понять не могу в чем, потому что никакого нового ПЗ не устанавливал в последние дни, на вирусы регулярно проверяю. И такое же случилось у еще одного моего знакомого. Случилось примерно одновременно, хотя мы были на совершенно разных форумах. Но больше ни у кого.
Видимо, какой-то загадочный глюк. Может, попустит.

0

38

chupacabre
Наскок я знаю, последний глюк был связан с обновлением Firefox(не стали перемещать стрелочки вверх-вниз), возможно обновился и AdBlock
Я могу лишь предполагать что блокирует либо в плагинах браузера, либо в антивирусе. Иного ничего придумать не могу... Возможно еще брандмауэр системы обновился

0

39

В форме ответа стали проявляться , просвечиваться буквы и части слов, это происходит с разных браузеров, с разных компьютеров и  IP
(с 4 попытки и очистки кэша не могу сюда загрузить скрин , не хочет крепить 32 кб О_о ни с хрома, ни с мозилы)
форум: http://mjacksoninfo.userforum.ru/

Отредактировано Ольга Войльс (Пт, 27 Мар 2015 14:11:04)

0

40

Где-то со вчерашнего дня периодически перестают работать кнопки в теме ответа, как то: жирный и другие виды шрифта, в сообщение не вставляется ник автора поста при нажатии на него. Так же теги не работают в предпросмотре даже если их поставить вручную. У меня хром Версия 45.0.2454.85 m, но косяки у всех с разных браузеров. Форум http://almarein.spybb.ru/

Отредактировано Mirra Bell (Вс, 6 Сен 2015 12:49:31)

0


Вы здесь » Единый форум поддержки » Проблемы с форумом » Не работают кнопки в форме ответа. Ссылки ручной подгрузки